JavaScript is required to use


Help us help you.
Edited by Dryvlyne: 1/25/2021 6:02:53 AM

Graphical artifacts when playing in Fullscreen

/EDIT 2 - I figured out the source of the problem...Chroma subsampling. On my TV if I change the label of an HDMI input to "PC" then it will enforce a 4:4:4 chroma subsampling. This allows for color information to be sent from the PC to the TV completely uncompressed. Most devices, such as consoles for example, transmit that data compressed at 4:2:2 or 4:2:0. From what I researched, the compression isn't very noticeable in games. Once I disabled this by changing the label of the HDMI input on my TV then everything is working just fine. I'm not totally sure why this just now became a problem for me but it could be GPU driver related and/or the cable I'm using (it came with my Xbox Series X) is starting to flake out. ------------ /EDIT1 - Disregard. This appears to be some kind of issue with my setup. I noticed the same graphical artifacting happening when I played Metro Exodus. I'm going to see if I can find another HDMI cable to use. I hope this isn't an issue with my 3070. -------------------- I'm experiencing graphical artifacts across the entire screen in-game when I try to play in Fullscreen. If I switch to any other display mode - Borderless Fullscreen for example - then the issue goes away. This started occurring after the recent 3.0.2 patch however I'm not certain if it's the root cause though I'm also not experiencing this issue with any other games. I have my PC hooked up to an LG C9 OLED via HDMI. I'm using the HDMI 2.1 cable that came with the Xbox Series X. The HDMI port on the TV has the HDMI ULTRA HD Deep Color enabled. Auto Low Latency Mode on the TV is enabled and G-SYNC is working. I've tried installing the latest Nvidia driver (release on 1/7/21) and the one prior to that which I'm on now but am still having the issue. I've tried toggling HDR on/off in-game, in Windows and disabling HDMI ULTRA HD Deep Color on the HDMI input of the TV. I've also tried disabling G-SYNC from within the Nvidia control panel. The only thing that has resolved the artifact issue is to not run the game in Fullscreen mode but then unfortunately I cannot run the game with HDR enabled as it only works when running in Fullscreen :( Below is the relevant system info for my PC... [System Summary] OS Name Microsoft Windows 10 Pro Version 10.0.19042 Build 19042 System Manufacturer Micro-Star International Co., Ltd. System Model MS-7C84 System Type x64-based PC Processor AMD Ryzen 7 3800XT 8-Core Processor, 4250 Mhz, 8 Core(s), 16 Logical Processor(s) BIOS Version/Date American Megatrends Inc. 1.20, 8/7/2020 SMBIOS Version 2.8 Embedded Controller Version 255.255 BIOS Mode UEFI BaseBoard Manufacturer Micro-Star International Co., Ltd. BaseBoard Product MAG X570 TOMAHAWK WIFI (MS-7C84) BaseBoard Version 1.0 Installed Physical Memory (RAM) 32.0 GB [Display] Name NVIDIA GeForce RTX 3070 Adapter Type GeForce RTX 3070, NVIDIA compatible Adapter Description NVIDIA GeForce RTX 3070 Driver Version Resolution 2560 x 1440 x 119 hertz Bits/Pixel 32

Posting in language:


Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

You are not allowed to view this content.
preload icon
preload icon
preload icon