JavaScript is required to use


Help us help you.
Edited by ♤LUCKY♤: 6/4/2020 5:41:28 PM

Won't go fullscreen - DESKTOP

Stuck in a windowed mode with the top cutting off "quests, destinations, map" etc. Tried selecting fullscreen, goes, then when I hit apply just reverts to windowed mode. Got it to go into windowed fullscreen once with a reduced frame rate (sub 50fps) then never got it back. I have tried all of the fixes provided by Reddit and even some from here. Computer: I9-9900k Rtx2070 32GB ram Win 10 Sum of fixes attempted: Alt+enter Changing registry (windows game mode) Reinstalled video card drivers Editing cvars.xmp (or whatever it is) Making read only Mouse smoothing Etc. Running at 1920x1080 @ 75Hz Currently out of options so I'm hitting the forums. Thanks

Posting in language:


Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

View Entire Topic
You are not allowed to view this content.
preload icon
preload icon
preload icon